IPV6 (Internet Protocol version 6) support?


#1

Fastly currently supports IPv4 (Internet Protocol version 4). We’re actively working on IPV6 support, but we don’t currently have a publicly shareable timeline.


#2

waiting for public plan implementation of IPv6! :blush:


#3

Only .04 of a /8 remaining in ARIN’s IPv4 inventory. Please, do it faster! :slight_smile:


#5

GitHub Pages doesn’t support IPv6, but they use fastly.

Maybe if fastly implements IPv6, GitHub Pages will also get IPv6 support.


#6

Yes, All planet need the IPv6 support.


#7

Hi, just an FYI: IPv6 is now in LA - https://www.fastly.com/blog/announcing-limited-availability-ipv6


#8

where LA == “Limited Availability” :slight_smile: